Find the answer to your Linux question:
Results 1 to 4 of 4
hi, i've just upgraded to knoppix 3.8.1, and the only problem has been the sound (which seems to be a common problem). when i boot, knoppix recognizes my intel 82801 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    3

    3.8.1 soundcard detected, but mixer cannot be found


    hi, i've just upgraded to knoppix 3.8.1, and the only problem has been the sound (which seems to be a common problem). when i boot, knoppix recognizes my intel 82801 (or whatever the number is) sigmatel ac97 soundcard without any cheatcode, but when the desktop shows up, kmix can't find the mixer. so i try to run soundcardconfig and it tells me im not running the appropriate kernel - it says it cant find soundcard.o or something. any ideas? ive used alsa-intel8x0, alsa=intel8x0, emul10k, alsa, and nothing seems to work.
    thank you in advance

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1

    Re: 3.8.1 soundcard detected, but mixer cannot be found

    Quote Originally Posted by jfhawk06
    hi, i've just upgraded to knoppix 3.8.1, and the only problem has been the sound (which seems to be a common problem). when i boot, knoppix recognizes my intel 82801 (or whatever the number is) sigmatel ac97 soundcard without any cheatcode, but when the desktop shows up, kmix can't find the mixer. so i try to run soundcardconfig and it tells me im not running the appropriate kernel - it says it cant find soundcard.o or something. any ideas? ive used alsa-intel8x0, alsa=intel8x0, emul10k, alsa, and nothing seems to work.
    thank you in advance
    I have the same sound problem with 3.8.1,using integrated soundcard chip cmi9880 with asus p5gdc-v motherboard bios set to AC97.
    Please someone help. Thanks!

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1
    same pb here with intel 82xxx AC97 on laptop toshiba. No sound anymore . I used to have sound with the previous knoppix's distro.
    Any suggestion is very welcome.
    Thanks

  4. #4
    Just Joined!
    Join Date
    Apr 2005
    Location
    Here I Am.....
    Posts
    1

    No sound in knoppix..

    I 'm having this problem with Knoppix (3.2 to 3.8.1)... it doesn't detect my onboard SOUNDMAX sound (AD Codec) ..my motherboard Intel 865 GBF..ne solutions ????? (Tried knoppix alsa at start..still doesn't work !!!!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •