Find the answer to your Linux question:
Results 1 to 4 of 4
I am new to Linux, so I might ask some newbie questions, please bear with me. I am running XP Pro with Virtual PC 2004. I had an old version ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    5

    Knoppix 3.8.1 freezes at boot


    I am new to Linux, so I might ask some newbie questions, please bear with me.

    I am running XP Pro with Virtual PC 2004. I had an old version of Knoppix: 3.7, which I used and ran Knoppix fine, even with internet. But now I am trying v3.8.1 and at this point in the bootup:

    Netywork device eht0 detected, DHCP broadcasting for IP.

    it freezes. Does anyone know what is the problem?

    v3.7 works, but 3.8.1 doesn't....

  2. #2
    Just Joined!
    Join Date
    May 2005
    Posts
    1

    Booting knoppix live cd 3.8.1

    at boot prompt type knoppix nodhcp and it should be ok

  3. #3
    Just Joined!
    Join Date
    May 2005
    Posts
    2

    Knoppix on a presario

    Hi there,
    I do have a similar problem.

    In my case, after knoppix displays the following messages
    "Starting init process."
    "INIT: version2.78-knoppix booting",
    it then displays a sort of prompt and halts(I don't know if it is a prompt).

    It is not because the cd is corrupted because I tried it on a friend's machine and it worked. Besides, the CDROM drive does not attempt to read any further so i am pretty sure the cd is not corrupted. i tried with bot Versions 3.6.x and 3.7.x but I am having the same problem.

    My pc is a compaq presario 2200 laptop, 1400MHz Celeron-M, 60gb, 512MB Ram.

    Hope someone can help me out.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Mar 2005
    Location
    Where my hat is
    Posts
    766
    enatagoe, it is extremely bad form to ask about a problem in someone elses thread, as well as cross posting in multiple forums. You should start your own thread with your question. (Better yet, use the search function first to see if just maybe it's already been asked AND fixed.)
    Registered Linux user #384279
    Vector Linux SOHO 7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •