Find the answer to your Linux question:
Results 1 to 6 of 6
ok it told me to type /usr/bin/aim in the command box thing, but it doesnt work. I clicked on the executable file myself, but it doesnt start. I logged on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    97

    installing aim


    ok it told me to type
    /usr/bin/aim
    in the command box thing, but it doesnt work. I clicked on the executable file myself, but it doesnt start. I logged on as root and tried, still no go.

    Any help?

  2. #2
    Linux User
    Join Date
    Mar 2005
    Location
    CA
    Posts
    352
    Are you trying to install AIM or GAIM? I would suggest installing GAIM if it is not already installed on your system. From the command line, you can type:

    Code:
    /usr/bin/gaim
    If that doesn't work, you'll probably need to install it.

  3. #3
    Just Joined!
    Join Date
    May 2005
    Posts
    97
    i have gaim but the file transfers suck. aim is the best for that

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User
    Join Date
    Mar 2005
    Location
    CA
    Posts
    352
    Have you already installed AIM or are you trying to run it?

  6. #5
    Just Joined!
    Join Date
    May 2005
    Posts
    97
    im trying to install it

  7. #6
    Linux User
    Join Date
    Mar 2005
    Location
    CA
    Posts
    352
    This the instructions I got off the site: http://www.aim.com/get_aim/linux/latest_linux.adp#deb

    Installation Instructions for Debian 3+
    1. Download AIM onto your system.
    2. Log in as root.
    3. On the command line, type the dpkg command as shown in the example: dpkg -i aim_1.5.286-2.i386.deb where 1.5.286-1 represents the AIM version and release numbers.
    4. To run AIM, log in as a regular user, and type "/usr/bin/aim" on the command line.

    Not sure if you've tried that already...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •