Find the answer to your Linux question:
Results 1 to 7 of 7
when i boot knoppix, everything runs fine except that the mouse moves slow and choppily (is that a word? choppy? laggy? i dunno....) is there a way to fix this? ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    May 2005
    Location
    SA, TX
    Posts
    333

    weird mouse thing


    when i boot knoppix, everything runs fine except that the mouse moves slow and choppily (is that a word? choppy? laggy? i dunno....)
    is there a way to fix this? ive looked at the mouse settings but it doesnt seem to fix anything
    thanks

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Location
    Noplace Interesting
    Posts
    76
    Why not try this:
    Go into Control Center. Click on the Peripherals tree, select Mouse.
    Go to the advanced tab. Advance the pointer acceleration to your likeing and press apply to try it out.

    If it still is choppy, use the top program to find out what process is chewing up your CPU power and kill it or if that doesn't terminate it,
    kill -9 it.

    Or perhaps you just have an old video card (try an older version of Knoppix).

  3. #3
    Linux User
    Join Date
    May 2005
    Location
    SA, TX
    Posts
    333
    ive already done the acceleration thing and there werent any programs running so im gonna blame it on my graphics card

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Nov 2004
    Location
    USA
    Posts
    151
    Try rebooting knoppix and using some cheat codes,

    If you have a scroll wheel mouse type, wheelmouse at the prompt.

    If you dont have a wheel mouse just use nowheelmouse

    this will force knoppix to use the correct settings.
    Registered Linux user #388374
    Insanity: doing the same thing over and over again and expecting different results
    Albert Einstein, (1879 - 1955)

  6. #5
    Linux User
    Join Date
    May 2005
    Location
    SA, TX
    Posts
    333
    Quote Originally Posted by tp671
    Try rebooting knoppix and using some cheat codes,

    If you have a scroll wheel mouse type, wheelmouse at the prompt.

    If you dont have a wheel mouse just use nowheelmouse

    this will force knoppix to use the correct settings.
    ill try that but i dont think thats the problem
    registered linux user #390920 << makes me feel important

  7. #6
    Just Joined!
    Join Date
    May 2005
    Posts
    18

    Had the same

    It becomes like playing golf : a big sweep in the general
    direction, wait until you see where you've ended, a smaller
    move after this, aiming for the precise spot, and a third one
    if you've missed your spot at the second attempt.

    So, if you can't fix this problem, just think how good you'll
    become at this game.

    (I know this is not helpful, but it may cheer him up

  8. #7
    Linux User
    Join Date
    May 2005
    Location
    SA, TX
    Posts
    333

    Re: Had the same

    Quote Originally Posted by Mariane
    (I know this is not helpful, but it may cheer him up
    ...very much so?..
    registered linux user #390920 << makes me feel important

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •