Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
For some reason, my monitor will not work with Knoppix on CD. I currently don't have any other monitors, and I'm hoping somebody may be able to help me with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    9

    Monitor Issue


    For some reason, my monitor will not work with Knoppix on CD. I currently don't have any other monitors, and I'm hoping somebody may be able to help me with this. Thanks.

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,127
    What monitor do you have(specs if you have them), and what is the specific error you get from Knoppix when trying to boot?

  3. #3
    Linux Newbie
    Join Date
    Aug 2005
    Posts
    214
    If you monitor goes blank after booting this may be because of incorrect refresh rate or high resolution, which is not supported by your monitor. Try to set lower resolution during the startup, 800x600 for ex.

  4. #4
    Just Joined!
    Join Date
    Aug 2005
    Posts
    9
    Well, my monitor is a a Yamada, and I thnik my resolution is 1280 x 1024. The error I get is a little blue box pops up saying "Signal Out Of Range" and it just keeps blinking.

  5. #5
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Your refresh rates are too high for your monitor. You might be able to set a cheatcode at boot to get them lower. Check the boot options when Knoppix first begins to load. Try something like: knoppix vsync=70 or knoppix vsync=60

  6. #6
    Just Joined!
    Join Date
    Aug 2005
    Posts
    9
    Say what? I'm a total moron with Linux so far, can you explain to me what you meant?

  7. #7
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    When you want to boot the knoppix cd, type one of those commands, vsync =70, and then hit ENTER.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  8. #8
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    When the Knoppix CD is first accessed at boot, you have a "start screen" and just a few seconds to enter any special parameters/commands on the command line, and the Knoppix CD then boots using those settings. Pressing the F-keys should give you a listing of most of the available options. Enter one of the commands I typed out above, or any other command you wish to use and press ENTER.

  9. #9
    Just Joined!
    Join Date
    Aug 2005
    Posts
    9
    Alright, it works. Thank you all for being so understanding. Every other forum I've went to and asked something all reply with like "noob" or "1earn t0 hax pls"....I hate them

  10. #10
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,127
    Quote Originally Posted by eXXXploit
    Alright, it works. Thank you all for being so understanding. Every other forum I've went to and asked something all reply with like "noob" or "1earn t0 hax pls"....I hate them
    Those guys are jerks! And don't believe the hype - it's usually a 1337 way of telling you they don't know

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •