Find the answer to your Linux question:
Results 1 to 5 of 5
Hello, i have a problem loading up knoppix when I load it from CD the first time, everything goes fine until i get this: ....... Enabling unmasked SIMD FPU exception ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    29

    cannot run knoppix :( please help


    Hello, i have a problem loading up knoppix
    when I load it from CD the first time, everything goes fine until i get this:

    .......
    Enabling unmasked SIMD FPU exception support... done
    Checking 'hlt' instruction... OK
    ACPI: setting ELCR to 0800 (from 0020)
    CPU0: Intel(R) Pentium(R) 4 CPU 2.60Ghz stepping 07


    That is the end, the computer then freezes (I can't turn capslock on/off and can't ctrl_alt_del it)
    The CD is fine, I tried it on my desktop and it works ok.

    Any help would be appreciated.
    thanks

  2. #2
    Just Joined!
    Join Date
    Jul 2005
    Posts
    29
    ok, it doesn't freeze, I waited it out and it gave me a whole bunch of these:

    ..........
    [<c0100320>]init+0x0/0x180
    [<c0101325>]kernel_thread helper+0x5/0x10
    and then:
    Code: 90 90 57 56 53 ............(many of these numbers).....00 e8
    <0>Kernel panic - not syncing: fatal exception in interrupt

    And then it REALLY freezes :P

  3. #3
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    There are a bunch of boot options before Knoppix actually starts booting. Try some of those.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2005
    Posts
    29
    I tried them all, whichever boots the thing fails the same way, and whichever does tests and stuff without booting works good with positive results.

  6. #5
    Just Joined!
    Join Date
    Jul 2005
    Posts
    29
    fixed it!
    for anyone who has the same problem:
    knoppix acpi=off
    in the boot prompt did the trick.

    Thanks guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •