Find the answer to your Linux question:
Results 1 to 3 of 3
I'm using Knoppix 3.8 on a Compaq Armada E500. I have a Netgear MA401 Wireless B PCMCIA card with a Prism I chipset. My access point is a Linksys WAP54G ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    2

    wep


    I'm using Knoppix 3.8 on a Compaq Armada E500.
    I have a Netgear MA401 Wireless B PCMCIA card with a Prism I chipset.
    My access point is a Linksys WAP54G

    It connects flawlessly to open networks, and I'm absolutely thrilled to be able to go online with Knoppix live.

    However, it's a whole other story when attempting to connect to WEP enabled networks.

    I've used KWiFiManager's GUI to turn on encryption but when I do "iwconfig" it shows "Encryption key:off"

    The KWiFiManager Interface GUI also indicates that encryption is off.

    kwifimangerrc shows:
    active crypto key=1
    Crypto mode=OPEN
    Infrastructure=true
    Key 1=$$$$$$$
    Key 1 is string=true
    Key 2=
    Key 2 is string=false
    Key 3=
    Key 3 is string=false
    Key 4=
    Key 4 is string=false
    Network Name=$$$$$$
    PM enabled=false
    Packets=BOTH
    Script Name=
    Sleep time=0
    Speed=AUTO
    Use cryptography=true
    Wake time=0

    What am I missing?

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    try this in command line:
    Code:
    iwconfig interface_name key xxxxxxxxxxx
    replace xxxxxxxxx with the actual wep key in hexadecimal format.
    Life is complex, it has a real part and an imaginary part.

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Posts
    2
    Thank you kindly. Works perfectly now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •