Find the answer to your Linux question:
Results 1 to 9 of 9
i am having some trouble with the sound in knoppix 4.0.2 live cd. I tried running alsaconf and it detected the right soundcard Creative Labs SB audigy LS Then is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    99

    no sound in knoppix 4.0.2 cd


    i am having some trouble with the sound in knoppix 4.0.2 live cd. I tried running alsaconf and it detected the right soundcard Creative Labs SB audigy LS Then is says the sound card was configured but it still doesnt work. anyone have any ideas?

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630

    Re: no sound in knoppix 4.0.2 cd

    Quote Originally Posted by cwl157
    i am having some trouble with the sound in knoppix 4.0.2 live cd. I tried running alsaconf and it detected the right soundcard Creative Labs SB audigy LS Then is says the sound card was configured but it still doesnt work. anyone have any ideas?
    Did you also run:
    Code:
    alsamixer
    and set the volume?
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    99
    i ran it but im not sure which level i need to turn up i turned the first 4 bars all the way and it still didnt work i also went into the control panel and selected enable sound system

  4. $spacer_open
    $spacer_close
  5. #4
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    I'm not sure on this one. If you ran alsaconf and it found and configured your card, then ran the volume up in alsamixer, that should be it.

    Run:
    Code:
    kmix
    and see if there is anything there that would help...
    Linux Mint + IceWM Registered: #371367 New Members: click here

  6. #5
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    You may have run the volumes up but you may have forgotten to unmute the channels. If there is an MM under the channel in alsamixer, then the channel is muted.

    BTW, remember to turn all channels up and unmute them.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  7. #6
    Just Joined!
    Join Date
    Sep 2005
    Posts
    99
    alright i got it thanks

  8. #7
    kbk
    kbk is offline
    Linux User kbk's Avatar
    Join Date
    Jun 2005
    Location
    Ohio, USA
    Posts
    361
    I tryed all that stuff too. It didn't work though, I turned everything all the way up but there is still no sound within mozilla (for flash and stuff) nor with Gaim.

  9. #8
    Just Joined!
    Join Date
    Nov 2005
    Location
    Cyberspace
    Posts
    5
    thanks a lot guys i have been trying to get my sound working for a while now and just could never get it to work.

    thanks a lot

  10. #9
    Just Joined!
    Join Date
    Nov 2005
    Location
    US
    Posts
    17
    try starting up esd at the command line as root, see what that does kbk.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •