Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, im new to this knoppix stuff, and i ran into my first problem. at boot it goes through everything but it stops on "Automounter Started for: Floppy Cdrom " ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    1

    Automounter Started for: Floppy Cdrom ???


    Hi,
    im new to this knoppix stuff, and i ran into my first problem. at boot it goes through everything but it stops on "Automounter Started for: Floppy Cdrom " with a blinking cursor underneath.
    Ive tried a "failsafe" cheatcode but it does the same thing. Any ideas?

    Thanks

    -aaron

  2. #2
    Banned
    Join Date
    Aug 2005
    Location
    Sacramento, CA
    Posts
    112
    I've never really had problems with Knoppix, but I believe there are options for not scanning certain devices. It seems that the program may be trying to mount something after it mounts the CD-ROM or it stops because the CD-ROM is not mountable. This may be a hardware issue- such as a bad hard disk or CD-ROM drive (If this was the case, the bootscript's inability to read the Knoppix CD may be the problem. This means that you need to burn a new disc.). If you can, try to get a newer version of Knoppix. If you can get a newer version, the bootscripts may have been further debugged than the last one.
    Also, I have a few questions. When you tried booting, was there already another OS on the system? Was there a disk in the cdrom drive? Have there been previous problems with this PC's hardware? If so, explain them. What architecture is your computer using and what kind of disk did you use (CD/DVD)? Was it home-burnt or purchased and/or somehow given to you by commercial means? How did you burn the disc?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •