Find the answer to your Linux question:
Results 1 to 2 of 2
I'm testing out linux on one of my old computers. Unfortunately, I don't remember the exact specs. Anyways when I try to boot up Knoppix 4.0.2, everything loads fine until ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Posts
    3

    Old computer freezes when Konqueror starts


    I'm testing out linux on one of my old computers. Unfortunately, I don't remember the exact specs. Anyways when I try to boot up Knoppix 4.0.2, everything loads fine until Konqueror comes up. It's on startup so there's nothing I can do. It tries to brows somewhere in the cdrom. I tried ejecting the tray but when I press eject I get no response.

    Specs (???):
    PIII 550 MHz
    160some RAM
    120GB HD

    That's all I can remember. If anyone can help me, thanks. I really wanna try something that's not windows.

    ALSO: I tried installing the Mandriva linux 2006 free but it kept freezing during installation.

  2. #2
    Just Joined!
    Join Date
    Dec 2005
    Posts
    10
    If this were my computer, my first guess would be a hardware problem. Try running memtest to check for faulty memory. If that checks out ok, then try disabling ACPI when you boot Knoppix. Check out some of the info pages that Knoppix mentions when you start it up, they have boot options for the kernel that workaround problem hardware.

    BTW, I'd recommend Damn Small Linux or even Mepis Lite for that machine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •