Find the answer to your Linux question:
Results 1 to 2 of 2
I've downloaded Knoppix 5 on DVD, and it works fine on my "main" machine. However, on the machine I use for Linux, it goes right through the bootup routine till ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Location
    Alternating between Essex and Norfolk, both in England.
    Posts
    48

    Brown Screen of Death


    I've downloaded Knoppix 5 on DVD, and it works fine on my "main" machine.

    However, on the machine I use for Linux, it goes right through the bootup routine till it gets to the brown screen with "Knoppix" in furry typescript; the + changes to a cursor arrow, and it stops.

    At the same time, the sound system makes a "Whoop Whoop Whoop" noise.

    I tried with failsafe, knoppix noaudio, and just about every option on the Knoppix cheat site, with no apparent effect. The sound effects happen even when I start it "noaudio".

    I don't think it's the DVD, because the same one boots fine on the other machine.

    Knoppix 4.0.2 on CD boots fine on the same machine, as does Debian 3.1r1 and Fedora Core 5. If I remove the soundcard (SoundBlaster emu10k1) Knoppix 5 will boot OK. Is there a problem with Knoppix 5 and the SB card?

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Location
    Alternating between Essex and Norfolk, both in England.
    Posts
    48
    Having experimented and Googled some more, it seems Knoppix is very picky about devices installed on the machine. SB16 in my motherboard won't boot Knoppix 5, but will boot Knoppix 4. The problem is, Knoppix 4 has a bug (something to do with bluetooth) which eventually stops it working if it's installed to hard drive.

    So either I remove the soundcard, or live without Knoppix. There must, somewhere, be a command-line entry that will bypass the problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •