Find the answer to your Linux question:
Results 1 to 4 of 4
Hi Everybody, I am a newbie to Knoppix. Downloaded the CD image. Enjoying it without much problems other than the one below. It's not a serious one, but I would ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    2

    Booting Knoppix... Screen goes blank for some time


    Hi Everybody,
    I am a newbie to Knoppix. Downloaded the CD image. Enjoying it without much problems other than the one below. It's not a serious one, but I would like to have the perfect Knoppix running on my system.

    Booting from CD... Screen goes blank for some time with LCD monitor saying "Input signal out of range"
    Soon after I press enter at the initial prompt for boot options, the screen goes blank and my LCD monitor gives me the message "INPUT SIGNAL OUT OF RANGE" and it goes off within a few seconds. But, after somtime, knoppix returns with the default wallpaper and the Loader. Then Knoppix works fine, but i am not able to see any of the screen messages during booting which would enable me to do boot with debug option. I have tried options


    Code:
    Knoppix vsync=60
    Knoppix vsync=75
    Knoppix screen=1280x1024
    Knoppix vga=normal



    Also tried all the above in various combinations. I have an LG flatron LCD monitor and my Video card is nVidia 8x AGP 64 MB, AMD athlon 64 3200+, 512MB ram, 80GB HDD.

  2. #2
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    try it with a few options, something like a refresh rate of 60Hz, and a 800x600 screen, I know this isn't Ideal, but may help work the problem out. The other thing is that it could well be because of how knoppix works, detecting hardware on boot, it is just taking it's time in detecting the monitor properly etc, causing this, but quite why you miss half the boot sequence for this to be the case i dont know.
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

  3. #3
    Just Joined!
    Join Date
    May 2006
    Posts
    2
    I have tried 800x600, 1024x800, 1280x1024 and refresh rates of 60, 75 hz, no use, its all still the same.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1
    Hi,

    Try the knoppix vga=0 option. It works for me on my LCD monitor.

    Don

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •