Find the answer to your Linux question:
Results 1 to 3 of 3
I downloaded and burned the version 5 dvd; It starts to go through the process it checks my usb and firewire and then derails at this point. I am not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    2

    Newbie and need help!


    I downloaded and burned the version 5 dvd; It starts to go through the process it checks my usb and firewire and then derails at this point. I am not sure what the exact error message was but basically it seem it cannot find the dvd-rom or the image it was originally loading from.

    I have an acer laptop with AMD Turion 64 processor and 1 gig of ram and 100 gig hard drive, I don't see what I am doing wrong and why I cannot get it to load.

    To further complicate things after it craps out and I boot back up into Windows XP professional my usb hub is no longer recognized and I cannot access my keyboard or mouse. How do I fix that problem.

    Any assistance would be greatly appreciated.

    Bryan

  2. #2
    Just Joined!
    Join Date
    Feb 2006
    Posts
    68
    Sounds like you may have a corrupt download, or a burn error. I havent tried 5 yet, im still running 4, but i imagine 5 has the same cheat codes. Try this, when the splash screen comes up, at the prompt, type:
    "knoppix testcd"
    this will run test for burn errors, if you have none, it will tell you everything looks ok, and try to boot. If you have errors, try reburning it at a slower speed
    As far as the keybrd/mouse,usb hub problem, it may be coincidental. I cant think of anything that knoppix could do to cause this. Try uninstalling , and reinstalling them. Check device manager to see if it tells you anything.

  3. #3
    Just Joined!
    Join Date
    Jun 2006
    Posts
    2

    Finally!

    Thank you very much, I tried what you said and found that the disc was truly bad. Went back and downloaded 4.0.1 and everything works fine now.

    Thank you for taking the time to help me.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •