Hi all,
I have done a beginner HD-Install with Knoppix 5.0.1 and durring package install in Synaptic I get an error message that reads:
"E: /var/cache/apt/archives/x11-common_1%3a7.0.20_i386.deb: trying to overwrite `/usr/X11R6/bin', which is also in package imaze"
I had unmarked it for upgrade so that the rest could be installed but I'd like to upgrade X11-common eventually so what can be done? I had unchecked read only on the drive but that was the only thing I could think of doing since it's probably write protected eventhough "/usr/X11R6/bin" is read and write for owner???