Find the answer to your Linux question:
Results 1 to 3 of 3
I downloaded the 5.0.2 DVD ISO and burned it. The checksum on the image and the DVD match the published one, so I think the DVD contains the correct image. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Location
    Boulder, Colorado, USA
    Posts
    7

    Question 5.0.2 DVD fails to boot (MD5 sum is correct)


    I downloaded the 5.0.2 DVD ISO and burned it. The checksum on the image and the DVD match the published one, so I think the DVD contains the correct image.

    When I try to boot the DVD, it hangs at the udev check for "hot-plug USB" connections (of which I have none). It also clains I have a Firewire connection, but using the nofirewire option made no difference.

    Booting using knnopix noudev gets it past that point, but the boot again hangs after I'm told which video driver and display modes are going to be used. (Both are correct.) (I let it sit for an hour at this point while I walked the dog before I called it a "hang.") Note that it was not a "hard" hang, since keyboard input was echoed and ignored. There was no evidence of any DVD activity that I coiuld see before I left to walk the dog.

    I tried noudev 2 for a terminal session, but the boot failed at the same place. (I'm not sure why the monitor and driver are identified for runlevel 2, but they are.)

    I have a 4.0.2 DVD which boots with no problem, although 4.0 does not seem to use udev at all.

    My hardware: Intel 686 HT (3.06 GHz), 1GB memory, ASUS P4P800S-X MB, nVidia FX5200, Dell Monitor, 2 Realtec LAN connection, 7 HDD, DVD-RW, 1 USB HD, USB Logitec mouse.

    Can anyone suggest any other boot options I might try?

  2. #2
    Just Joined!
    Join Date
    Dec 2006
    Posts
    5

    re:

    Although this is an older post, I am just leaving my comments here in case someone is using this page as a reference for this problem
    (Keeping in consideration that this does come up when you search for knoppix 5 + udev)

    The problem is Knoppix 5's incompatibilty with various pci/pcmcia devices.

    After spending upwards of 90 mins trying to get around this problem (failsafe, expert et all) I was left to no option but to download
    Knoppix 4.0.2. And like you mentioned, it worked no problem.

    for anyone using this post as a reference, if you are getting udev errors, quit trying to install Knoppix 5 now and go with version 4.0.2

  3. #3
    Linux Newbie
    Join Date
    Jan 2007
    Location
    Arizona
    Posts
    139
    I know for a fact that I replied to this thread.

    Oh, I did in a way...

    http://www.linuxforums.org/forum/kno...angs-boot.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •