Find the answer to your Linux question:
Results 1 to 2 of 2
I finally found the original disks [they had been filed away for 'safety' and could not remember I had them ! } and got the proper .inf files .. the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    3

    internet connect problems - no access


    I finally found the original disks [they had been filed away for 'safety' and could not remember I had them ! } and got the proper .inf files .. the driver loaded and the card is 'basically working in that Kwifi goes green ! and recognizes the wireless signal BUT [it seems there is always a 'but'] the laptop flatly refuses to see the router or any other pc in the net .. configured the card and network settings
    Did an iwconfig and the main things that I see are different from the pc that is working is as follows ..

    There is no idication of Access Point .. ie it shows 00:00:00:00...
    RTS thru : 2347B fragment thru 2346B [the pc shows these as off]
    Essid : off/any ....[note: I have repeatidly tried to set this but even though wcardconfig accepts the name I give it, it does not seem to stick .. i have even tried to do it thru a cmd line in root ...]

    My Knoppix PC shows what I assume is the Mac address for the router and it also shows RTS & Fragment as 'off' ..
    I have tried pump -i wlan0 with no success, the laptop card configurations all seem ok ..

    The laptop wireless works perfectly fine under windows xp pro


    What do you think ??

    TIA
    Wolf

  2. #2
    Just Joined!
    Join Date
    Jun 2006
    Posts
    3

    update

    it seems that when I disable the WEP then all works just fine ... still no idea why using WEP will cause above problems but .........
    wolf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •