Find the answer to your Linux question:
Results 1 to 3 of 3
I'm using KNOPPIX 4.0 so that I can download another Mepis iso, I started my download and everything was fine, then all of a sudden where it tells you the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    kbk
    kbk is offline
    Linux User kbk's Avatar
    Join Date
    Jun 2005
    Location
    Ohio, USA
    Posts
    361

    Downloading issues once again!


    I'm using KNOPPIX 4.0 so that I can download another Mepis iso, I started my download and everything was fine, then all of a sudden where it tells you the k/s went to --.-- K/s, the file size doesn't increase, and the time keeps increasing. Wget seems to be the only thing affected by this. Also before starting firefox to post this I didn't have any other programs that use the internet open at all. What the hell is the problem with it? Also, is it ok to resume download of an iso, or will it get messed up?

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    Hi kbk,

    Not sure about that slowdown problem, but I've resumed ISOs before in wget and haven't had any corruption problems. wget writes a file about where it left off so when you resume, it picks back up at that exact same spot.
    Code:
    wget -c file_you _were_downloading.iso
    Linux Mint + IceWM Registered:#371367 New Members: click here

  3. #3
    kbk
    kbk is offline
    Linux User kbk's Avatar
    Join Date
    Jun 2005
    Location
    Ohio, USA
    Posts
    361
    Thanks. I had my neighbor do it for me this time, but next time I'll keep that in mind. Wget is pretty amazing .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •