Find the answer to your Linux question:
Results 1 to 2 of 2
I am stuck with installing the mplayer-plugin for Firefox that I need to watch asx files. Here is what I did: Download and unpack the mplayer-plugin from here: http://mplayerplug-in.sourceforge.net/install.php The ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Dec 2004
    Posts
    323

    Stuck with installing mplayer-plugin


    I am stuck with installing the mplayer-plugin for Firefox that I need to watch asx files.
    Here is what I did:
    Download and unpack the mplayer-plugin from here: http://mplayerplug-in.sourceforge.net/install.php
    The ./configure step indicates I should install the gecko-sdk first, so I download it from here: http://developer.mozilla.org/en/docs/Gecko_SDK
    For a lack of configure and make files I leave the SDK unpacked only.
    I reconfigure the mplayer-plugin again and this time it says:
    Code:
    Using new (v1.7+) gecko-sdk
    checking for GTK... configure: WARNING: *** Running in X mode - Limited Features ***
    checking for GTK24... configure: WARNING: Some GUI Features are disabled
    checking for GTHREAD... configure: error: Missing gthread package
    According to this source I should be installing the ghtread sources:
    http://www.linuxforums.org/forum/sus...d-package.html
    I tried both apt-get install libgthread-2.0 and apt-get install libglib2.0-dev, but this gave error messages too, such as:
    Code:
    E: Couldn't find package gthread-2.0
    E: Package libglib2.0-dev has no installation candidate
    Surely it can't be as difficult as that? How do other people do it?

    Knoppix 5.0 on a P3, 512MB, 800MHz

    Thanks in advance


    Tech

  2. #2
    Linux User
    Join Date
    Dec 2004
    Posts
    323
    I have also tried sudo apt-get install mozilla-mplayer as has been noted on this forum, but without any success.

    By the way, could it be that because Knoppix is a Live-CD it will not install the plugin because there is no place to store it among the firefox plugin folder?

    Thanks in advance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •