Find the answer to your Linux question:
Results 1 to 2 of 2
Hi I use Knoppix Live CD to boot my PC. I tried 2 ps2 keyboards and they are not working. However, I plugged a usb keyboard (it is not mine...) ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    6

    Problem with the keyborad


    Hi I use Knoppix Live CD to boot my PC. I tried 2 ps2 keyboards and they are not working. However, I plugged a usb keyboard (it is not mine...) and this one works fine... Anybody knows how to solve this issue? I want to be able to use my ps2 keyboard..

    Thank you
    Andreas

  2. #2
    Linux Newbie
    Join Date
    Jan 2007
    Location
    Arizona
    Posts
    139
    Is your mouse USB or PS/2? If your mouse is PS/2, does it have a wheel?

    Try the wheelmouse or nowheelmouse options at boot. I know that your problem is with your keyboard, but it might work.

    Code:
    knoppix wheelmouse
    Code:
    knoppix nowheelmouse
    Also, try specifying the keyboard for your particular language. For example, if your language is Spanish, try:
    Code:
    knoppix lang=es keyboard=es
    If that doesn't work, or your keyboard layout is different than your spoken language, try:
    Code:
    knoppix lang=es keyboard=us

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •