Find the answer to your Linux question:
Results 1 to 5 of 5
dudes!! 've been usin knoppix in my comp(hdd) not in live mode.. the usb drive is not gettin detected.. but if i try knoppix in live mode & tn connectin ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Agent's Avatar
    Join Date
    Sep 2006
    Posts
    7

    Wink USB Thumbdrive: LiveCD detects, HD Install does not


    dudes!!
    've been usin knoppix in my comp(hdd) not in live mode.. the usb drive is not gettin detected.. but if i try knoppix in live mode & tn connectin a USB Thumb drive its gettin detected..Hope u guys can help me???
    am usin an old knoppix distro.. version is 3.2

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by Agent
    dudes!!
    've been usin knoppix in my comp(hdd) not in live mode.. the usb drive is not gettin detected.. but if i try knoppix in live mode & tn connectin a USB Thumb drive its gettin detected..Hope u guys can help me???
    am usin an old knoppix distro.. version is 3.2
    I've edited the title of your thread to more accurately describe your problem. From what I gather you're saying that your USB thumbdrive is detected when you run Knoppix as a LiveCD, but not on your harddrive install?

    First let's see if it actually is getting detected, just not mounted. Try plugging in your USB thumbdrive while you're booted into your harddrive install of Knoppix. Now open up a terminal window and type the following command:

    Code:
    dmesg
    Pay attention only to the last few lines that it outputs. Do you see anything like "detected filesystem, mounted at /dev/sda1" or something similar? If so, copy/paste it here. It would also help us if you could say what version of Knoppix you're using.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  3. #3
    Linux Newbie
    Join Date
    Feb 2007
    Location
    N. Ireland
    Posts
    198
    Thanks for stepping in there Moe.

    Tim
    Finished building PC using PC Pro's A-List! Will add specs soon =)

  4. #4
    Just Joined! Agent's Avatar
    Join Date
    Sep 2006
    Posts
    7
    Quote Originally Posted by techieMoe
    I've edited the title of your thread to more accurately describe your problem. From what I gather you're saying that your USB thumbdrive is detected when you run Knoppix as a LiveCD, but not on your harddrive install?

    First let's see if it actually is getting detected, just not mounted. Try plugging in your USB thumbdrive while you're booted into your harddrive install of Knoppix. Now open up a terminal window and type the following command:

    Code:
    dmesg
    Pay attention only to the last few lines that it outputs. Do you see anything like "detected filesystem, mounted at /dev/sda1" or something similar? If so, copy/paste it here. It would also help us if you could say what version of Knoppix you're using.








    Yeah.. dude am usin knoppix 3.2.. 've tried that 'dmesg' but am not gettin any error messages related to USB!!!

  5. #5
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by Agent
    Yeah.. dude am usin knoppix 3.2.. 've tried that 'dmesg' but am not gettin any error messages related to USB!!!
    Are you sure? The messages won't say "USB" necessarily. Post the last few messages you get from dmesg anyway.
    Registered Linux user #270181
    TechieMoe's Tech Rants

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •