Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Post Sound and video problems


    Hi i`m just discovering the knoppix 4.0 and i have something going bad.my hdd is broken so my pc dosent recognise it and neither the windows xp or vista.but when i start the knoppix 4.0 live cd i can see my hdd and i can wach videos.but there seems to be a problem whit the playback.u can see the movie but it is like there are missing frames from the vide and the audio too.the movies work because i have seen them whit vista and xp.and i can`t open the mp3 files too.there is a player starting and nothig no sound no activity from the player only a messege that the sound settings are not working.iet that would be not a problem if i could change my settings.....but i can`t because i`m not the root user.and i cant log in like that.
    the rest is going well but stiil i`m not proud for all this years of using windows....there is a limit in that program...u can`t use it like this one...besides i`m runnig knoppix onli for one week but i love it. and sorry for my english but i can`t speek wery well

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,776
    Hi gyik,

    Welcome to the LinuxForums.

    i suggest you to try latest version of Knoppix, 5.x.x. its possible that version 4 is not configuring your machine's hardware properly,
    try alsamixer, alsaconfig commands in Terminal.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •