Hi,

I've entered a manual proxy setting in the browser (Konqueror). So, when I surf the NET everything is OK. But when I try to install or update packages, KNOPPIX tries to go direct to the INTERNET. How do I tell KNOPPIX to ALWAYS go through the PROXY. Where do I set the PROXY settings so that KNOPPIX always uses the PROXY?

Thanks,

Marc.