Find the answer to your Linux question:
Results 1 to 3 of 3
i just got knoppix 3.6 and it cant connect to the internet in konqueror it says "An error occurred while loading Google Unknown host www.google.com" and in Mozilla it says ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie thesimplecreator's Avatar
    Join Date
    Jun 2007
    Location
    washington , USA
    Posts
    229

    koppix wont connect


    i just got knoppix 3.6 and it cant connect to the internet
    in konqueror it says
    "An error occurred while loading Google
    Unknown host www.google.com"
    and in Mozilla it says
    "www.google.com could not be found. Please check the name and try again."
    it does this with all websites i try to go to
    my computer has an ethernet card and i hook it up to my dsl modem
    the modem says it detects the computer
    and the card has a red light on instead of its usual green light
    please help
    Microsoft isn't evil, they just make really crappy operating systems.
    Linus Torvalds

    Personal and politically centrist blog.--->
    http://www.deathnerd.com

  2. #2
    Just Joined! Nautilus's Avatar
    Join Date
    Jun 2007
    Location
    London,UK and Athens,GR
    Posts
    42
    What is the output of your

    ifconfig -a
    and

    lspci
    ?

    You need to run these commands as root.

  3. #3
    Linux Newbie thesimplecreator's Avatar
    Join Date
    Jun 2007
    Location
    washington , USA
    Posts
    229
    now my laptops messing up it wont let me boot up knoppix or install xubuntu or anything
    Microsoft isn't evil, they just make really crappy operating systems.
    Linus Torvalds

    Personal and politically centrist blog.--->
    http://www.deathnerd.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •