Find the answer to your Linux question:
Results 1 to 4 of 4
I am running SuSE 9.1 Professional on a compaq pressario 2548 AI. It has a Hewlett-Packard Corporation 56K AC-Link Smartmodem in it. I found http://portal.suse.com/sdb/en/2004/0...smartlink.html and followed it precisely. SuSE ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    14

    Yamp ( Yet another modem problem )


    I am running SuSE 9.1 Professional on a compaq pressario 2548 AI.
    It has a Hewlett-Packard Corporation 56K AC-Link Smartmodem in it.
    I found http://portal.suse.com/sdb/en/2004/0...smartlink.html
    and followed it precisely.
    SuSE finds the modem well every time and loads slamr.
    From here ?

    ifstatus pppd returns "no configuration found"
    same with smpppd
    I can start ppp0 with ifup ppp0.
    When I run "dial up" from kinternet it gets to "sending ATM" and locks everything. (Power off still works!)

    I have looked at all I can think off for now, any little glimmer of hope would be very much appreciated.

  2. #2
    don
    don is offline
    Linux Newbie
    Join Date
    Apr 2004
    Posts
    101
    Assuming u are on KDE, have u tried KPPP as a dial up tool?? just an opinion...
    I\'m just a simple fisherman blessed with a lot of friends

  3. #3
    Just Joined!
    Join Date
    May 2004
    Posts
    14

    (Yamp) Yet another modem problem

    Thanks Don,

    I'll give that a go. I assume that replaces kinternet?
    or does it do away with smpppd as well?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    I personaly allwase reccomend wvdial for any dialup connection. it is very easyto set up and it has zero bloat. install wvdial and do the following to set it up:

    Code:
    wvdialconf wvdial.conf
    That will detect the modem and create a basic config file. you just need to add your username, password and phone number to dial. also edit /etc/ppp/pap-secrets with username and pass. then just type wvdial to start the connection. ctrl + c to stop it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •