Find the answer to your Linux question:
Results 1 to 5 of 5
i have a compaq nx7400 running with ubuntu 7.04. the problem is that when i am trying to connect it with my mobile phone the phone keeps asking for a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! freec's Avatar
    Join Date
    Jul 2007
    Location
    Thessaloniki
    Posts
    16

    hp compaq nx7400 bluetooth problem


    i have a compaq nx7400 running with ubuntu 7.04.
    the problem is that when i am trying to connect it with my mobile phone the phone keeps asking for a password. i have tried many passwords but nothing. failure every time.
    i have asked in other forums and the answer was i have to put the same password in my laptop when it asks for it. the thing is that i haven' t seen any process for bluetooth connection running at that time.
    could anyone help?

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Have you installed gnome-bluetooth package? I dont have access to Ubuntu box right now and I dont know if its pre-installed in Ubuntu 7.04. Search it in Synaptic and check if its pre-installed.
    Post the contents of /etc/bluetooth/hconf file here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined! freec's Avatar
    Join Date
    Jul 2007
    Location
    Thessaloniki
    Posts
    16
    hcid.conf


    #
    # HCI daemon configuration file.
    #

    # HCId options
    options {
    # Automatically initialize new devices
    autoinit yes;

    # Security Manager mode
    # none - Security manager disabled
    # auto - Use local PIN for incoming connections
    # user - Always ask user for a PIN
    #
    security user;

    # Pairing mode
    # none - Pairing disabled
    # multi - Allow pairing with already paired devices
    # once - Pair once and deny successive attempts
    pairing multi;

    # Default PIN code for incoming connections
    passkey "1234";
    }

    # Default settings for HCI devices
    device {
    # Local device name
    # %d - device id
    # %h - host name
    name "%h-%d";

    # Local device class
    class 0x3e0100;

    # Default packet type
    #pkt_type DH1,DM1,HV1;

    # Inquiry and Page scan
    iscan enable; pscan enable;
    discovto 0;

    # Default link mode
    # none - no specific policy
    # accept - always accept incoming connections
    # master - become master on incoming connections,
    # deny role switch on outgoing connections
    lm accept;

    # Default link policy
    # none - no specific policy
    # rswitch - allow role switch
    # hold - allow hold mode
    # sniff - allow sniff mode
    # park - allow park mode
    lp rswitch,hold,sniff,park;
    }

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    # Default PIN code for incoming connections
    passkey "1234";
    }
    Have you tried 1234 password?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    Just Joined! freec's Avatar
    Join Date
    Jul 2007
    Location
    Thessaloniki
    Posts
    16
    it was the first thing that i tried before even install gnome-bluetooth. nothing then nothing now.
    is there a way somehow to change that passkey?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •