Find the answer to your Linux question:
Results 1 to 5 of 5
The latest Linux driver from ATI is Catalyst 7.11, but there is no official support for the Mobility line. I'm using SimplyMEPIS, and I need a full 3D Linux driver ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2007
    Posts
    49

    Question ATI Linux Driver Needed for my Notebook


    The latest Linux driver from ATI is Catalyst 7.11, but there is no official support for the Mobility line.

    I'm using SimplyMEPIS, and I need a full 3D Linux driver for my HP 8510p, which has an ATI Mobility HD 2600 GPU. Where can I go, and what can I do?

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    I see a driver for the ATI Radeon HD 2600. Try that. I have a regular Mobility Radeon on my laptop and it worked just fine with regular Radeon drivers. I could be mistaken, but ATI uses a unified driver architecture anyway, so you're pretty much installing the same driver regardless.

    ATI Catalyst™ 7.11 Proprietary Linux x86 Display Driver
    Registered Linux user #270181
    TechieMoe's Tech Rants

  3. #3
    Just Joined!
    Join Date
    Oct 2007
    Posts
    49
    That would be great, I'll give it a try as soon as I can, and then I'll post back.

    Thanks!

  4. #4
    Just Joined!
    Join Date
    Oct 2007
    Posts
    49
    Any additional suggestions or insights by anyone are always welcome!

  5. #5
    Just Joined! clux's Avatar
    Join Date
    Dec 2007
    Posts
    5
    Quote Originally Posted by techieMoe View Post
    I see a driver for the ATI Radeon HD 2600. Try that. I have a regular Mobility Radeon on my laptop and it worked just fine with regular Radeon drivers. I could be mistaken, but ATI uses a unified driver architecture anyway, so you're pretty much installing the same driver regardless.

    ATI Catalyst™ 7.11 Proprietary Linux x86 Display Driver
    I'm using that driver, but the 3D acceleration is not activated. Maybe I'm doing something wrong. I opened a thread about a gateway with that driver; if you have more info to configurate the driver, tell me please.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •