Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I installed Debian etch in this nice laptop and the sound was working O.K. Shortly after I did the required updates with Synaptic and the sound cannot be heard ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    19

    GATEWAY MT6840 Notebook - No sound


    Hi,
    I installed Debian etch in this nice laptop and the sound was working O.K. Shortly after I did the required updates with Synaptic and the sound cannot be heard anymore. It seems like the driver is not working. Any help will be appreciated.

    The present kernel version is 2.6.18-4 and the driver installed by alsaconf is snd-hda-intel.
    The audio device is Intel Corporation 82801G (ICH7 Family), or so they say. I got additional information (can't remember where): Codec Sigmatel ID 7634
    and Generic 1657 ID 3057. I'm not very sure about these data though. Any ideas? Thanks.

  2. #2
    Just Joined!
    Join Date
    Feb 2008
    Posts
    2

    Sound is iffy on this laptop

    OK, I got the laptop, so it's probably got the same issue as mine. First off I'm running PCLinuxOS 2007. I came across a guy on the Ubuntu forums with a Dell that had the same chipset. He said that removed all power from the laptop for 5mins, plugged the battery back in and started up and sound would work again untill restart. I decided to try this and found the same issue was present for me as well. Disappointingly though, I've not found a solution other than the not so friendly one above. Let me know if you find anything. Also sometimes if I boot into windows and shut down cold, as in hold down the power button for 8secs, then boot into linux it will work as well. The BIOS really doesn't have any sound options to change, which is a bummer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •