Find the answer to your Linux question:
Results 1 to 6 of 6
Hi! I have a Acer Ferrari 3000, with and AMD Athlon XP Mobile processor. Now when I'm going to install Mandrake 10.0 the setup stucks before I reach the graphical ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    nos
    nos is offline
    Just Joined!
    Join Date
    Aug 2004
    Posts
    1

    Linux doesn't install


    Hi!
    I have a Acer Ferrari 3000, with and AMD Athlon XP Mobile processor. Now when I'm going to install Mandrake 10.0 the setup stucks before I reach the graphical mode. I tried to enter text setup, but that didn't solve the problem.

    Then I tried installing Red Hat 9.0. That didn't work either. First time (with graphics) I didn't see a thing when entering graphical setup. The next time I used text installation. But for some reason Anaconda crushed.

    Do you know how to install (any) linux system to my computor?
    Greetings
    Sebastian Dahlgren

  2. #2
    Just Joined!
    Join Date
    Oct 2003
    Location
    The Netherlands
    Posts
    89
    try using a live cd like knoppix first, perhaps there is a problem with the hardware detection, with a live cd you can probabely see which hardware it is and disable it in the startup of the install cd before beginning at the install, like boot: kernel noagp or something like that....

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    Posts
    1
    Hi Sebastian,

    I got the same problems with Redhat 9.0. I also tried Suse Linux which installs quite nice. Best results I got with Gentoo Linux. I was impressed how smooth it was.

    Regards Norbert

  4. #4
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    gentoo gentoo how i love thee gentoo. I could make a logical argument, but i think this sums it up

    emerge gentoo
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  5. #5
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    i will try gentoo as soon as possible ...it is said to have not such an easy installation..i'll check this out!
    Linux For Ever!

  6. #6
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2

    RE: Linux doesn't install "Acer Ferrari 3000"

    Hey Sebastian Dahlgren,

    i just read your post (just joined..so yeah its late)

    I had the same problem with most Linux Distros...

    use "APM=off acpi=off" on install...not sure if you need both but thats what i did.

    I had the same issues with Fed. Core 1/2, Suse 9.0/9.1... its the new Kernel 2.6 i found out...or mostly the problem.


    FYI Suse 9.2 finally got this fixed. I downloaded the Free DVD (not live DVD) and normal instal was fine. I am having trouble with NDIS wrapper ..and my Wireless driver though.

    I hope this helps ..although i am sure you may have got the needed info by now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •