yes, thats what i meant, version 0.08 or 0.8 but i'm sure with version 0.10 it will also work