Find the answer to your Linux question:
Results 1 to 6 of 6
hello, I have worked on linux systems for quite a while, but never as the root. Interested in Linux, i bought a new laptop from acer 5920g (5920 series) with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    5

    Unhappy [SOLVED] remove linpus and install ubuntu


    hello,

    I have worked on linux systems for quite a while,
    but never as the root.

    Interested in Linux,
    i bought a new laptop from acer 5920g (5920 series) with linux.

    It had the distro linpus pre-installed on it.
    But i have always wanted Ubuntu.
    Moreover i am not able to open the graphics mode ....
    tried using startx ... only to get in reply the message "command not found".
    I want to ask if i can remove the linpus linux ....
    and install ubuntu.( of course i can , i guess!)...
    but i want to know the procedure....

    please help.
    thanks in advance...

  2. #2
    Linux Engineer GNU-Fan's Avatar
    Join Date
    Mar 2008
    Posts
    935
    Hello,

    that Linpus pre-install is just a minimalistic command line variant of GNU/Linux installed by some Laptop manufacturers so that the hard drive does not catch dust. So give up trying to open the graphics mode--there is none.

    In order to install Ubuntu, download and burn an CD ISO or order an CD on
    Get Ubuntu - Download, request a CD, or buy on CD/DVD | Ubuntu
    and boot your laptop with that CD in the drive.

    The installer should guide you through the install, deleting and overwriting the limited Operating System you have now. Be sure to have no important data on your hard disc.

  3. #3
    Just Joined!
    Join Date
    Aug 2008
    Posts
    5
    thankyou ..
    problem solved ..
    i installed ubuntu 8.04
    working great.

    but i have a problem using my webcam ...
    i don't know a way to use it ....
    i am not sure if the os was able to detect it.
    please help

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer GNU-Fan's Avatar
    Join Date
    Mar 2008
    Posts
    935
    As far as I can read, the webcam should be supported by Linux.
    It's driven by the uvcvideo module.

    As root, type
    Code:
    modprobe -v uvcvideo
    and tell us what it says.

  6. #5
    Just Joined!
    Join Date
    Aug 2008
    Posts
    5
    since i cannot login as root in ubuntu ....
    what i did is to type...

    code:
    sudo modprobe -v uvcvideo

    it asked for the password ...
    i entered and after pressing enter it did not reply anything.

    the thing appeared in terminal is ..

    krishna@Talupula:~$ sudo modprobe -v uvcvideo
    [sudo] password for krishna:
    krishna@Talupula:~$

    and again i tried logging into root a/c using sudo -i.
    but with the same result.
    no reply from terminal

  7. #6
    Just Joined!
    Join Date
    Oct 2008
    Posts
    2

    root password in Ubuntu

    When you installed Ubuntu you had to put in a root password. Then you put in your login name and your password. You can make them different or the same, it's up to you. sudo is correct and it will ask for the root password. If you don't remember it, just install Ubuntu again. Practice makes perfect. By the way, I am currently using Linpus Lite from a USB flash drive and it works ok. My regular linux distribution is Kubuntu which I like better then plain Ubuntu. Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •