Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, During the weekend I installed Fedora Core 2 on my Dell C600 laptop. One item I haven't been able to fix is my touchpad. The touchpad under Windows XP, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Ady
    Ady is offline
    Just Joined!
    Join Date
    Aug 2004
    Location
    Maputo, Mozambique
    Posts
    2

    Touchpad issues under Fedora Core 2


    Hi,

    During the weekend I installed Fedora Core 2 on my Dell C600 laptop. One item I haven't been able to fix is my touchpad.

    The touchpad under Windows XP, when tapped once signals/equals a click.
    Now under Fedora Core 2 this doesn't seem to happen forcing me to use the hard touchpad buttons.

    Would be grateful if you could give me answer as to how I can sort this out.

    Thanks,

    Adarsh

  2. #2
    Just Joined!
    Join Date
    Sep 2004
    Posts
    2
    I had the same problem, but my laptop is a Acer2012WLMi

  3. #3
    Just Joined!
    Join Date
    Sep 2004
    Location
    San Fran, CA USA
    Posts
    22
    I have the opposite problem, I have a dell d600 and I can't turn that annoying tap/click off! I don't know if it is the same device, mine has the touchpad and the little stick in the middle of the keyboard as well.

    In your XF86Config(-4) file do you have:

    Option "Protocol" "GlidePointPS/2"

    Or perhaps you installed the tpconfig package (which by default on certain touchpads) will turn "tapping mode" off

  4. #4
    Just Joined!
    Join Date
    Oct 2004
    Posts
    37

    Touchpad issues under Fedora Core 2

    I have a Sony Vaio with the same issue. I had redhat 9 installed and it worked fine. I upgraded to FC2 still worked fine.
    Had a few issued did a fresh install of FC2 and now it doesn't work.
    I have been trying to figure out whats missing but so far I haven't been able too.

    I know tpconfig is not installed. I don't recall if I have tried the GlidePointPS/2 option though I have tried a few others here which usually result in KDE not starting as it didn't find a mouse .

    I remember thinking it would be nice to turn that feature off. Now that its off I want it back on. The grass is always greener aint it?

  5. #5
    Just Joined!
    Join Date
    Oct 2004
    Posts
    37

    Touchpad issues under Fedora Core 2

    replaced
    Code:
    Option "Protocol" "IMPS/2"
    with

    Code:
    Option "Protocol" "GlidePointPS/2"
    Still does not send the click event when the touchpad is tapped
    Guess I'll just have to deal with it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •