Find the answer to your Linux question:
Results 1 to 4 of 4
I am using Acer 5270z laptop. i have vista OS and i have some 50GB free space. When i am trying to install RHEL 4 ES it giving the error. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2008
    Posts
    1

    No hard drives have been found


    I am using Acer 5270z laptop.
    i have vista OS and i have some 50GB free space.
    When i am trying to install RHEL 4 ES it giving the error.
    "No hard drives have been found.you probably need to manually choose device drivers for the installation to succeed"
    Unable to install RHEL.
    I tried with both AHCI MODE , IDE mode in bios.

    PlZ give me reply.

    Thanks in advance.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733

    If your drive is SATA...

    Welcome to the forums!

    From all that I've read, RHEL4 and SATA did not work well together for lots of users, so you'd probably have better luck with a later version of RHEL. If I'm not mistaken, version 4 is almost 4 years old now.
    oz

  3. #3
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149
    if you want to stick with RHEL type OS, try CentOS, it is RHEL without the logos

  4. #4
    Linux Newbie rinjo's Avatar
    Join Date
    Feb 2007
    Location
    Bangalore, India
    Posts
    228
    i agree with ozar and coopstah13. You better try some other distro.

    One question none the less. Is this 50GB free space that u have mentioned unformated free space or free space on your Vista drives?
    To install linux u will need free unformatted space on your disk.

    you can try something like going to the BIOS and disabling the sata support from there. This has worked for me. If you have problems after this with ur vista, just undone the change in BIOS.
    Linux Rocks!!!!
    -- Rinjo
    Setup: Oses: Windows 7 HB and Fedora 17 dual boot Hardware: HP Pavilion G6-2005AX laptop, AMD A8 Quad Core, 4 GB RAM, 1.5 GB dual Graphics card, 500GB HDD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •