Find the answer to your Linux question:
Results 1 to 5 of 5
I recently uploaded Ubuntu 8.10 onto a new Acer Extensa 5420 lap top. Mostly I was very pleased with the results. Set up Ekiga on it. I checked it on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2009
    Posts
    9

    Sound weak on Acer Extensa 5420


    I recently uploaded Ubuntu 8.10 onto a new Acer Extensa 5420 lap top. Mostly I was very pleased with the results. Set up Ekiga on it. I checked it on the test window they provide. Everything works but the sound is VERY weak. Turning the volume up does not seem to help much. Different mics and ear phones make no difference. Anyway to get a better volume on this machine?

    Jedson

  2. #2
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    Have you raised PCM in your volume control?
    its normally set on 70-77%, putting it on 100% will make a huge difference.
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

  3. #3
    Just Joined!
    Join Date
    Feb 2009
    Posts
    9

    problem solved

    Taking your hint, I did look into the volume controls. Adjusting the main one you can access from the front of the screen did not make much difference. But if you right click that applet and go down to "open volume control" you get all the Alsa settings. My front mike was not on at all. So I made a couple of adjustments there, and its fine. I was thinking that the problem must have something to do with the new computer. So thank you for your response.
    jedson

  4. #4
    Linux Enthusiast L4Linux's Avatar
    Join Date
    Sep 2008
    Location
    Greece
    Posts
    583
    Open a terminal. Application->Accessories->Terminal.
    Type:
    alsamixer
    and raise the 2 left channels all the way to the top. Press ctrl+c to exit alsamixer.

  5. #5
    Just Joined!
    Join Date
    Feb 2009
    Posts
    9

    alsa

    Thanks for the reply. I do need access to alsa to solve this. By right clicking on the sound icon I can get it, but it is better in a terminal. But I ran into an odd thing. When I enter the alsamixer command on my older version of Ubuntu, on my tower I get the full alsamixer display, where you can make adjustments etc. , but when I do so in the lap top with the newer version I bet only an image of the master setting, and I can't do anything with it. Don't know what this is about.
    Jim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •