Find the answer to your Linux question:
Results 1 to 5 of 5
I had Eeebuntu and I shut off my system, when I brought it back up the /home/usr 16gb was gone. I've had the problem before and so I was ready ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    40

    Unrecognized 16GB SSD


    I had Eeebuntu and I shut off my system, when I brought it back up the /home/usr 16gb was gone. I've had the problem before and so I was ready with my restore copy of Xandros via USB. Sadly Xandros was unable to recover the disk due to the superblocks did not match. I then tried Easy Peasy, installed it and tried to recover the drive via Gparted. Gprated sees it and can delete the partition, but when I try to make a partition on it it doesn't "stick." It says its done, but it doesn't show in Nautilus and if I close and reopen, reboot or not (I tried both), Gparted gives me an error that it does not recognize the partition. I tried to format it with Gparted using both "Round to Cylinders" and not, with no success.

    I have had my SSD "vanish" before, is my SSD going, or has it gone, out on me? I just bought the box new in November and so I still have my one year warranty.

  2. #2
    Just Joined!
    Join Date
    Jun 2006
    Posts
    40
    fsck 1.41.3 (12-Oct-200
    e2fsck 1.41.3 (12-Oct-200
    fsck.ext2: Attempt to read block from filesystem resulted in short read while trying to open /dev/sdb1
    Could this be a zero-length partition?

  3. #3
    Just Joined!
    Join Date
    Jun 2006
    Posts
    40
    Anyone know how to interpret these findings? I looked up the zero partition thing and I saw a post somewhere else about extended file systems vs logical drives. Back in the day I remember that being applicable for fdisk when you were wiping a drive, but when I run something like GParted and I do a "format" to say, ext3, I only get that choice and it seems to work then ends up being unrecognized after the device refresh occurs. Thanks.

    ADDENDUM:

    Still nothing, but I did note that the power cord was not plugged in during the cold boot and I vaguely recall a post somewhere about loosing drives on battery powered cold boots, but that seems like a different issue. Just a mention.

  4. #4
    Just Joined!
    Join Date
    Jun 2006
    Posts
    40
    GParted 0.3.8

    Libparted 1.8.9

    Delete /dev/sdb1 (unknown, 15.03 GiB) from /dev/sdb 00:01:21 ( SUCCESS )

    calibrate /dev/sdb1 00:00:41 ( SUCCESS )

    path: /dev/sdb1
    start: 63
    end: 31519529
    size: 31519467 (15.03 GiB)
    delete partition 00:00:40 ( SUCCESS )

    ========================================

    Create Extended Partition #1 (extended, 15.03 GiB) on /dev/sdb 00:00:05 ( ERROR )

    create empty partition 00:00:05 ( ERROR )
    libparted messages ( INFO )

    Input/output error during write on /dev/sdb

    ========================================

  5. #5
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,572
    It sounds like your SSD may be rolling tits up (dying). Does the system have any self-diagnostics capability?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •