Find the answer to your Linux question:
Results 1 to 6 of 6
If it ain't broke don't fix it. My aa1 worked fine with NTFS Harddrive thanked to smolley advice in the previous threat. I crashed the program again, trying to install ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2009
    Posts
    7

    Wink Another way to mount NTFS external drive on Linpus


    If it ain't broke don't fix it.

    My aa1 worked fine with NTFS Harddrive thanked to smolley advice in the previous threat.

    I crashed the program again, trying to install SynCE to the linpus. A time for a new one, Fedora 10, wow! Downloading the DVD took me 7 hours, twice after the first one broke. Installing the fed10 to the SSD took another 3+. Boosting it took nearly 3 minutes. Everything ran fine after that. The NTFS, the internetsharing with PDA but it was so slow (mine has only 500 M ram).

    Gave it up, reinstall with the original Linpus!
    Only 24 minutes and all has been done.
    The boosting time of Linpus is 10+10+10 seconds.

    This time I chose not to update the software from acer but tried another way (somebody said that before updating the AA1 worked fast with ntfs drive)

    Connecting to the internet
    and as superuser type:

    yum install ntfs-3g

    now just wait and say "Yes"

    It results in flawlessly mounted ntfs with quite fast reading and writing speed.


    In summation: Reinstall the Linpus, don't upgrade but "yum install ntfs-3g"

  2. #2
    Just Joined!
    Join Date
    Mar 2009
    Posts
    7
    I need the update patch for my native keyboard, couldn't help doing it.
    Now my NTFS external drive has to be manually mount agn


    very funny patch

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    You can edit /etc/fstab file to automount NTFS partitions at startup.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2009
    Posts
    7
    Thank you.

    I should download Fed10 with Xfce instead of the desktop.

  6. #5
    Just Joined!
    Join Date
    Mar 2009
    Posts
    7
    I gave up the Linpus and start the XFCE fedora 11 for a couple of days.
    It works amazingly on the aspire one. Installation was even faster than the original linpus.
    Boot-time is a little bit slower but much faster than the Fed 10 desktop version I'd tried.

    Except for the "yum install firefox" installed beta version fox that's never run, the rest are awesome:
    Sharing the net from PPC, wi-fi, mounting NTFS.

  7. #6
    Just Joined!
    Join Date
    Mar 2009
    Posts
    7

    Smile Back to Linpus agn

    There is nothing in the market as fast as Linpus Lite! After trying the fed 11 for a month, I've[/url] to roll back to the original Linpus agn.

    This time after install ntfs with yum, I choose not to upgrade with the acer site but
    install Thai font via the add/remove software from xfce-setting control.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •