Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Originally Posted by vickey_20 Since there is no o/p coming from so many commands suggested, I think the installer didn't detect the touch pad at all ( May be it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jul 2009
    Posts
    12

    Quote Originally Posted by vickey_20 View Post
    Since there is no o/p coming from so many commands suggested, I think the installer didn't detect the touch pad at all ( May be it didn't find the suitable dirvers at all). When latop along with the model are you using? Myabe you can find the driver for it on the manufacturer site
    Is there a way to reinstall or to check it?

    It's a presario 1800 with pentium III if that helps.

    I've tried other distros on it and the touchpad always worked.

  2. #12
    Linux User vickey_20's Avatar
    Join Date
    Mar 2009
    Location
    Mumbai, India
    Posts
    493
    ok which Linux OS have you installed?
    Only if I could understand the man pages
    Registered Linux user #492640
    OS: RHEL4,5 ,RH 9,Ubuntu

  3. #13
    Just Joined!
    Join Date
    Jul 2009
    Posts
    12
    Quote Originally Posted by vickey_20 View Post
    ok which Linux OS have you installed?
    Actually, I've tried several. But I fixed the problem by installing Puppy and everything seems to work. Nothing against dsl but I got tired of messing with it and puppy works. I'm sure they could all be made to work just fine if you know what you're doing, and I'd like to learn, but right now I just want the laptop to work.

    Thanks everyone for the help.

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •