Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Unhappy Fedora 12 Installation freezes at start udev

    I am trying to install Fedora 12 live USB on my HP Mini Intel Atom cpu N270 with 1GB of RAM from an 8GB usb stick. I used liveusb creator 3.8.7 to load the stick.
    The boot menu comes up fine and when I start the boot the blue screen comes up and the progress symbol in the center gets about 1/2 way through and everyting freezes. I repeated the process in text mode and get to the line starting udev and again everyting freezes. Any ideas?

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Hello and Welcome.
    I'd try installing Fedora by using the "text mode" option, When you boot the installation media you should see a BOOT: prompt, type linux text

    boot: linux text
    EDIT: I just noticed you already tried that.
    So then try this, when you boot the machine up, as soon as it starts booting you need to press Ctrl Alt F1,,,you might see some error messages. If not then press Ctrl Alt F2 and so on, all the way back to Ctrl Alt F7 which would bring you back to the desktop if it was working right. Report any error messages you find. You might also verify that that install media is not corrupted in any way.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Ctrl-Alt F2 or F3 or F4 etc does not do anything that linux text does not already do.
    F2,F3,and F4 appear to show sub sets of the text messages.

    Most of the messages are what I would expect such as turning off MD RAID, checking the thumb drive.
    There is one message I am not familiar with that says:
    /sbin/dmsquash-live-rood: 166: grep: not found
    Then a whole series of messages about EXT4-fs like setting up internal journal and file extents enabled

    Then dracut: Mounted root filesystem /dev/mapper/live-rw
    dracut: Loading SELinux policy followed by some policy messages followed by
    dracut: Switching root
    Welcome to Fedora
    Press 'I' to enter interactive startup.
    Starting udev:

    This is where everyting freezes

  4. $spacer_open
  5. #4
    Linux Newbie ryptyde's Avatar
    Join Date
    Apr 2005
    Tragic City Michigan USA
    If it is the Fedora 12 LXDE live image you are using it has known problems and has been pulled from the download sites. Try booting the liveusb from another machine if available and is known to boot from usb.

    I have installed F12 to an Acer Aspire One from a liveusb and the same liveusb boots and runs from a emachines desktop and also a Sony laptop.

  6. #5
    Thanks for the above replies. I tryed using this USB drive to boot an Intel 2 Duo E6850 cpu and is worked just fine. So the boot image appears to be valid. I will try it on an AMD cpu tonight. So I am still in need of identifying what the issue is with the HP mimibook.

    Is there perhaps a better distro I could try next?

    Any other thoughts will be greatly appriciated.


  7. #6

    Current update 12/2/2009

    I have 2 USB thumb drives one formated with the official 32 bit Fedora 12 release and the other with the Fedora 12 XFCE remix which is supposed to be optimized for the Atom cpu. Both will load on my dell Intel 2 Duo cpu and a AMD 64 bit cpu, but both freeze when I try booting on my HP Mini 110. They freeze at the point of transfering control to udev. I then tried a live Moblin 2 boot from USB thumb drive on the HP Mini and that works fine. The HP Mini is currently running XP on its hard drive.

    Any ideas on what may be happening?


  8. #7
    I am experiencing the same issue with my Compaq Mini 110 (essentially the same as your HP Mini). Just checking in to see if you were able to boot off the Fedora 12 Live CD image.

  9. #8
    Hope it has nothing to do with HP's proprietary (?) usb port (mini mo(?)! Or a combination of freedom fighter Feddy and MiniMo? Is it possible for you to try another distro?

  10. #9
    I also tried to install Fedora 12 (both live and full) from off an external DVD drive attached to the USB port. Those both hung at "Starting udev:" as well.
    I am at work now and cannot download torrents. Will try the LXDE (sp?) spin when possible, but would prefer using the Fedora 12 live.
    I did successfully install the Ubuntu 9.10 Remix no problem using the same 1GB USB stick. That has not caused any problems. Would simply prefer to move back to Fedora as Skype on Ubuntu 9.10 remix does not support the microphone on my Compaq Mini 110.

  11. #10
    I have successfully booted both Moblin and Jolicloud. Jolicloud has issues with the wireless internet but that may be because I haven't figured how to tell it what the WEP code is yet. It worked ok with a hardwire connection.

    I still can not boot live fedora 12. The boot process starts so it is seeing the usb port but when it transfers control to udev thats when it dies so perhaps the usb port is not being passed off the udev correctly?

    Does anyone know what udev does first as no error messages are being issued that I can see. (Yes text option is on)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts