Find the answer to your Linux question:
Results 1 to 5 of 5
no usb ubuntu 6.06, usb with fedora 11 -------------------------------------------------------------------------------- I am using an Acer Travelmate 517TE laptop. It has 366MHZ CPU with 256 RAM and a 4.9 hard drive. It ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2009
    Posts
    2

    no usb ubuntu 6.06, usb with fedora 11


    no usb ubuntu 6.06, usb with fedora 11

    --------------------------------------------------------------------------------

    I am using an Acer Travelmate 517TE laptop. It has 366MHZ CPU with 256 RAM and a 4.9 hard drive. It has one usb port. I have tried several OS's in this thing. It seems to run fine with Ubuntu 6.06. The only significant problem is that it will not detect the usb.

    First, I have made sure that the usb was enabled in the Bios. This is an often overlooked place outside of the OS that will produce this effect. All is well here. Not a Bios problem

    Second: The command lsusb produces nothing. Likewise mtab and fstab have nothing. Dmesg before and after the plug in of the usb flash drive shows no difference. I have tried using the mount command. No effect.

    Third: Last night I used Fedora 11 as a live disk. Of course, it did not function well. But, it is a big but, but the usb flash drive mounted automatically and contents displayed. Clearly, there is no hardware problem here. It is an OS problem completely.

    Question: What does Fedora 11 have that Ubuntu 6.06 does not? Anyone got any ideas????

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Ubuntu 6.06 is very old and no longer supported.

    There are current distros that will support your laptop. Try Antix, Crunchbang, or any distro using LXDE, or a lightweight window manager like openbox, fluxbox, or icewm.

    I believe Mandriva provides an optional LXDE desktop.

  3. #3
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149
    fedora 11 has a 2 year newer kernel than ubuntu 6.06, that would be the difference between the hardware detection

  4. #4
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,599
    Given that Ubuntu 6.06 is 3 1/2 years old any problems you have with it are "your problems". I know that starting with 7.04 it became much more stable and these days handles just about all the hardware you can find. I would strongly suggest that you try installing Ubuntu 9.04 and see if it works ok. My bet is that everything on the laptop will work "out-of-the-box".
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  5. #5
    Just Joined!
    Join Date
    Mar 2009
    Posts
    2

    problem solved!

    Thanks for all of your comments and interest in this topic. I would like to provide some closure on this. I am afraid that this old acer laptop runs best on ubuntu 6.06 since it was designed about the same time that this computer was built. I have tried to install other OSs and this one runs best.

    I am also running ubuntu 6.06 on a Sony with about the same characteristics with a positive usb detection. A careful examination of the parallel dmesg printouts reveal that the problem is a difference in the date of the OS. The acer has a 1999 OS. The cutoff is 2000, so the vital ACPI is disenabled. This whole problem can be completely solved by re-enabling the ACPI. This is down by editing the file: /boot/grub/menu.lst. The kernel line should have the addition: acpi=force and iqrpoll. This has the effect of enabling the acpi and polling for the usb.

    Thanks for your help and hope this will help someone sometime. Happy New Year!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •