Find the answer to your Linux question:
Results 1 to 2 of 2
I am new to Ubuntu. I just bought a Dell e1505n that has Ubuntu 8.4 on it, and I have it set up for wireless connect to my Linksys wireless ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2010
    Location
    Portland Oregon
    Posts
    1

    Had wireless yesterday but not today


    I am new to Ubuntu. I just bought a Dell e1505n that has Ubuntu 8.4 on it, and I have it set up for wireless connect to my Linksys wireless n router. Everything had been working fine then my wife got on there and boom now it only connects if I put in an ethernet cable.

    Ubuntu did an update yesterday and worked fine after.
    I have tried to manually connect to the wireless using a wep 128 hexidecimal password, everything that I had done before to get on the network, but alas no connect. Please help.

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Hello and Welcome.
    You may have updated the kernel which might have caused this whole problem,, I would suggest that you reboot the machine and when you see the grub screen, press any key to bring up the menu...see if the pevious kernel is still installed and if so, then select that kernel to boot from. I think the network might still be working.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •