Find the answer to your Linux question:
Results 1 to 1 of 1
Dear All, I've got a problem with pulseaudio which I can't resolve without your specific help. I've tried googling and went through many tips & trick, howto's etc, but none ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2010
    Posts
    1

    sound not working with specific apps.


    Dear All,
    I've got a problem with pulseaudio which I can't resolve without your specific help.
    I've tried googling and went through many tips & trick, howto's etc, but none of them worked for my specific case.
    What happens is that when I startup the machine (HP-mini 2133 using Xubuntu 9.10 32bit (upgraded)) the sound works fine in applications like firefox (youtube, etc.), mplayer and other players.
    Also, the tooltip on the volume control applet shows the hardware using.
    But as soon as I open the Sound Preferences the hardware vanishes and in comes the Dummy Output!!
    Same also happens as soon as I open Skype 2.1 Beta.
    Is there anything that you suggest to try?
    I've attached a few files where you can find hardware info.
    Please help!!
    Xserty
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •