Find the answer to your Linux question:
Results 1 to 2 of 2
Computer: ASUS 1005PE EEEpc OS: Fedora 13 w/ Kernel linux 2.6.33.4-95.fc13.i686 Problem: LCD brightness isn't as bright as previous OS (fedora 12) - Adjusted brightness in power management and it's ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2010
    Posts
    3

    [SOLVED] Asus EEEpc Brightness Issues


    Computer: ASUS 1005PE EEEpc

    OS: Fedora 13 w/ Kernel linux 2.6.33.4-95.fc13.i686

    Problem: LCD brightness isn't as bright as previous OS (fedora 12)

    - Adjusted brightness in power management and it's at 100%.
    - When doing this adjustment some intervals go black (ie 40% and 80%)
    - It appears 79% is the best setting, but its still no where near my previous brightness.
    - Brightness hotkeys Fn + F5 and Fn + F6 work, but can't resolve my issue
    - Tried xgamma adjustment.. didn't help
    - Downloaded acpi and acpitool, when I try to increase brightness through acpitool -z x, I get an error saying I have no ASUS ACPI extensions
    - Also when I look at /proc/acpi/video/VGA/LCDD/brightness I get a readout of
    levels: 0 3 6 9 12 16 19 21 24 27 29 30 32 33 34 36
    current: 36
    - I'm not getting any error logs when this occurs because it appears to be a consistent faulty setting rather than a bug.


    This is frustrating because when I first updated my Fedora 12 kernel I ran into the same problem. I decided to try Fedora 13 in hopes that they may have fixed it. It appears this is not the case. To me it seems it might be a possible "power saving" feature implemented in one of the newer kernels. It may also be some type of conflict with acpi.

    Any suggestions would be greatly appreciated...Thank You.

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,003
    I don't run RPM Distros. But I run Linux on EEEPC 900.

    You might want to look at the below thread.

    EeeUser Forum / Fedora 13 Released: Anyone Test It Out On Their eeepcs Yet?
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •