Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    [SOLVED] my touchpad doesn't work!!


    hello guys.
    today i had problem with my touch pad.It stopped working when I ran ''Battle for Wesnoth'' and plugged wirless mouse. After this it stopped working in this user only,not in other users.
    does any body have a clue about this??
    i am waiting
    thank you

  2. #2
    Can you give more details on what happened? What operating system? What Netbook? What brand of Wireless Mouse? Was Battle of Wesnoth ran in WINE or was it installed through your package manager? Not a gamer am I so won't be of much help. Need more detailed info if you want responces though.

    Howdy and Welcome to the forum.
    I refuse to let fear and fear of others rule my life. It puts my humanity at risk.
    Accepting Death is the only way to stay alive.

  3. #3
    my operating system is linux ubuntu LTS 8.04. what happened is that I ran ''Battle for Wesnoth'' and plugged my usb wireless mouse and and I noticed my touchpad is not working.''battle for Wesnoth was installed through synaptic package manager.
    thank you

  4. $spacer_open
    $spacer_close
  5. #4
    COOL. IT WORKED AGAIN.
    Tonight I just unplugged the usb mouse and the laptop charger.then turned on the laptop(on battery) and I saw it working on the user it had stopped working on.I don't know why it worked again nor do I know why it had stopped before, but that's fine.
    before this happened i tried the Fn(F7) (turned touchpad off) and restarting and turning it on again but no result.
    note that my laptop is made by Acer and this problem I faced is common one apparently.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •