Find the answer to your Linux question:
Results 1 to 3 of 3
I am a newbie however would like to learn more about ubuntu 10.4 which is version I was trying to install on my new toshiba L655... with Atheros Communications AR8152 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2010
    Posts
    5

    [SOLVED] Urgent! help needed toshiba L655


    I am a newbie
    however would like to learn more about ubuntu 10.4 which is version I was trying to install on my new toshiba L655... with
    Atheros Communications AR8152 v1.1 Fast Ethernet (rev c1)
    the point is that I had ubuntu installed but I noticed that there were no light on the ethernet card...
    I know that is not a hardware issue ´cause when I had WIN i was working
    I think that I need to download the driver and compile; however, I had no idea how to do it, so what I need is steps one by one.... Please I want my lap...


    Note
    shoot my an email if necessary!

    Regards,
    Last edited by chus0627; 12-11-2010 at 12:05 AM.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello and welcome!

    Check post #88 in this thread because I believe the solution posted there will work in your case as well:

    [SOLVED] Wired ethernet not getting detected

    Let us know how it goes.
    oz

  3. #3
    Just Joined!
    Join Date
    Dec 2010
    Posts
    5
    it worked!!! it was difficult but it did it!!

    WORKAROUND
    also I jumped to (upgrade to) version 10.10 64 for bits /Desktop (on my Laptop); sound weird but 10.10 worked and recognized all my interfaces inmediatly!!!

    hey next tine another new ubuntu user ask for this tell him/her that


    Thanks for ur help!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •