Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Thanks for your various advices, which have come in overnight and I've just picked up. Am at work presently but will try later and report back. I haven't tried other ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Apr 2011
    Posts
    6

    Thanks for your various advices, which have come in overnight and I've just picked up. Am at work presently but will try later and report back. I haven't tried other programmes so will check this, and see if a cable connection will get me on the internet, and report back.

  2. #12
    Just Joined!
    Join Date
    Apr 2011
    Posts
    6
    Quote Originally Posted by reed9 View Post
    If you reproduced the message here as it showed, it looks like you entered the command without spaces. It needs to be exactly as above.
    I have retried and now have the following:

    rm: descend into directory `/home/user/ .config/xfce4'?
    rm: descend into directory `/home/user/ .config/xfce4-session'?
    [user@localhost ~]$

    I have tried a wired ethernet connection to no avail, I still cannot establish an internet connection? All other programmes and software work normally. Anybody got any ideas? Thanks.

  3. #13
    Just Joined!
    Join Date
    Apr 2011
    Posts
    6
    Further to earlier post, I have now found out the OS is Linpus Linux Lite ver 1.0.9.E
    The icon responds to the mouse. When the pointer is over the icon the message 'New Item. This item has not yet been configured' appears.
    I cannot access the network centre to check and see what is going on.
    Could this be some kind of virus or malware?

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    I have not heard good things about Linpus, so you might want to try and install a different linux of your choice. Distrowatch.com has hundreds to choose from, but if you start with the top 10 or 20 you should quickly find one you like. Most of the distro's will run as a live cd so that you can try them out without installing.
    Registered Linux user #526930

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •