Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
Im running Fedora Core 3. On an hp pavillion ze4400 laptop. I have a linksys wireless card and when i plug it into the system it freezes. And i have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4

    Linux crashes when pcmcia wireless card is inserted


    Im running Fedora Core 3. On an hp pavillion ze4400 laptop. I have a linksys wireless card and when i plug it into the system it freezes. And i have to reboot. I had the exact same problem on mandrake linux too. Any ideas on how to make this thing work? thanks

    PS im pretty new so sorry im im slow

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    What kind of Linksys wireless card is it, and what were you doing at the time? (also which kernel version are you running? you can check this by typing "uname -r")
    -lakerdonald

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Location
    Texas, USA
    Posts
    17
    Doesn't help, but I have the same issue with a Microsoft card under FC2&3.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4
    Im running Fedora Core 3 the kernel version is 2.6.9-1.667 and the wireless card is a Lynksys wpc11 version 3

    i don't think the card is the issue though because i have tried other wireless cards and i get the exact same problem

    when it crashes:
    if i put it in before the computer boots it freezes when linux starts up the pcmcia services

    if i put it in after it boots it freezes instantly

    thank you so much

  6. #5
    Linux User
    Join Date
    Jul 2004
    Location
    USA, Michigan, Detroit
    Posts
    329
    It sounds like there might be some kind of a short in your pcmcia slot have you had anything work in the slot even under another OS (windows)
    Long live the revolution!
    Have a nice day.
    If you want real change vote Libertarian!

  7. #6
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4
    nope its not that cause the card works fine under windows

  8. #7
    Just Joined!
    Join Date
    Jan 2005
    Posts
    1

    Same problem... any solutions??

    I have the same problem. I am currently using a bridge because I can't get the system to boot with *any* pcmcia wireless cards. I've tried 3 different netgear cards, a linksys, and an orinoco classic card. Anytime the card is in during boot, the system hangs at pcmcia startup. Anytime the card is plugged in, it hangs the system.

    I have a compaq presario 2100 amd, running FC3.

  9. #8
    Just Joined!
    Join Date
    Jan 2005
    Location
    berlin,ger
    Posts
    5

    Post subject: Same problem... any solutions??

    hi,

    do you use another nic? if yes, try to change the interupt .

    greetings
    winter

  10. #9
    Just Joined!
    Join Date
    Feb 2005
    Posts
    1

    fedora core 3 hangs when I insert a pcmcia wireless card

    I have the same problem with fedora core 3, when I insert a wireless card my laptop hanhs and I have to reset it.

    I don't know what to do, interrupts looks to be fine

    dmesg does not say anothing useful

    ????

  11. #10
    Just Joined!
    Join Date
    Jun 2005
    Posts
    4

    already fixed

    Hi,

    i have the same problem with my pcmcia nic. Once the system didn't shutdown clear, and now I can't boot with my nic plugged in. How did you fiex this problem?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •