Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Can you please take a look and see if you can figure out the device namke? Look at the cardctl command I mentioned above. Specifically from the link: ident Display ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907

    Can you please take a look and see if you can figure out the device namke?
    Look at the cardctl command I mentioned above. Specifically from the link:

    ident
    Display card identification information, including product identification strings, manufacturer ID codes, and function ID codes.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  2. #12
    Just Joined!
    Join Date
    Dec 2004
    Location
    MA, USA
    Posts
    6
    Jeremy,

    Sorry for being so dense, but I need more guidance. Here's the output of cardctl status and cardctl ident commands:
    -----------------------------------------------------------------------------------------
    [root@localhost root]# cardctl status
    Socket 0:
    no card
    Socket 1:
    3.3V CardBus card
    function 0: [ready]
    [root@localhost root]# cardctl ident
    Socket 0:
    no product info available
    Socket 1:
    no product info available
    ----------------------------------------------------------------------------------------
    Now what do I do? It says for socket 1 that no information is available, but the details of the the card as seen by Harddrak is shown below:

    Identification
    Vendor: ‎Atheros Communications Inc.
    Description: ‎AR5211 802.11a/b/g Mini-PCI Wireless Adapter
    Media class: ‎NETWORK_ETHERNET
    Connection
    Bus: ‎PCI
    Bus PCI #: ‎6
    PCI device #: ‎0
    PCI function #: ‎0
    Vendor ID: ‎5772
    Device ID: ‎18
    Sub vendor ID: ‎4997
    Sub device ID: ‎17408
    Misc
    Module: ‎ath_pci

  3. #13
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    166
    rajamuk, where in ma are you from? I'm also having trouble with a pcmcia card.
    Registered Linux User Number 373366

  4. #14
    Just Joined!
    Join Date
    Dec 2004
    Posts
    10
    Since its and Atheros card, it shoud be ath0 (not eth1, wlan0 etc).

    g

  5. #15
    lef
    lef is offline
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2
    hi there.. i've also tried to use my wab501 on a laptop loaded with various of distros..

    nothing worked out except of Suse 9.1 which recognised the card immediatly. i configured the ip and other settings (ad-hoc etc) from yast.. a connected to another laptop running winxp in seconds..

    my laptop is an acer aspire 1304lc running winxp and suse 9.1.

    btw, the wifi card is aliased as ath0

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •