Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Thanks rokytnji, I've checked asound.state file but values was already set to recommended ones. I've played with settings a bit but microphone still record some strange noise instead of sound....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! sensovision's Avatar
    Join Date
    Dec 2006
    Posts
    9

    Thanks rokytnji, I've checked asound.state file but values was already set to recommended ones. I've played with settings a bit but microphone still record some strange noise instead of sound.

  2. #12
    Just Joined!
    Join Date
    Dec 2011
    Location
    75081
    Posts
    16
    I've been running puppy linux on my Eee 900 for a couple of years and it seems to handle the audio in/out ok. Only ~110mb and will run from USB so it would be quick/easy to test how it works for you.

    Also have been impressed with antix on my Dell laptops.

  3. #13
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    164
    hi y'all, and CellarDweller in particular:

    as of yesterday night, I'm runnung lubuntu 11.10 on my eee 1015b.

    sound works -- after bringing up alsamixer and selecting the actual sound card instead of the generic default; and I had to do the same again in skype (bring up the audio options and select a different device).

    same for the mic: it works in skype after selecting a different device. there's still a little static crackle though.

    the video (again: within skype) is much improved, too. it was slow in easypeasy.

    I have to do more testing, but it looks promising so far.
    kai

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    164
    hi, i figured out a little more on the audio/sound issue: it seems that the graphics card includes enough audio stuff (for HDMI?) to be recognized for a sound card.

    to make the sound card the default sound device, i added a new file "alsa.conf" in /etc/modprobe.d that reads
    Code:
    alias sound-slot-0 snd-hda-intel
    alias sound-slot-0 snd-hda-intel
    options snd_hda_intel index=1
    i wish i remembered which website i learned this from, but i cannot find it again. anyway, hope it helps.

    kai

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •