Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
My mistake earlier... I had you download the wrong file. So you can delete the file I directed you to, and the file that you copied, as well. Following this ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023

    My mistake earlier... I had you download the wrong file.
    So you can delete the file I directed you to, and the file that you copied, as well.

    Following this link: HowTos/Laptops/Wireless - CentOS Wiki

    As root:
    Code:
    yum --enablerepo=elrepo install iwl5000-firmware
    Code:
    modprobe -r iwlagn; modprobe iwlagn
    Code:
    chkconfig NetworkManager on
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  2. #12
    Just Joined!
    Join Date
    Jan 2012
    Location
    uk
    Posts
    7
    Back from reboot..and setting up my wireless conection, Had to install a public key for ELRepo as it was not functioning, as for that you have released me from my chains

    You have my gratitude..........Ty for your help

  3. #13
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Excellent!
    Glad to hear that it's working for you!


    Once you're sure that all is working, feel free to mark the thread as solved with the thread tools button.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •