Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Dear All, The only way to solve this problem is to reinstall or install SUSE 9.3 from scratch whit the USB mouse plugged. This way will make your SUSE Linux ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Sep 2005
    Posts
    1

    USB Mouse + touchpad problem on a Laptop/Notebook SUSE Linux 9.3


    Dear All,

    The only way to solve this problem is to reinstall or install SUSE 9.3 from scratch whit the USB mouse plugged. This way will make your SUSE Linux 9.3 detect your both Touchpad + the USB mouse and you can use both whenever you want to toggle between them.

    Khaled

  2. #12
    Just Joined!
    Join Date
    Nov 2005
    Location
    Nuremberg, Germany
    Posts
    1

    touchpad and usb mouse

    I had a similar problem. When I installed Suse 10.0 on a fujitsu-siemens laptop, the usb mouse did not work. I was happy to find the following solution:

    I had deactivated the touchpad in the BIOS, in the past; that was to avoid accidental mouse reactions that I caused unwillingly.

    It seems that Suse 10.0 expects the mouse during installation; I got some error like "grub cannot be installed".

    For a workaround, I activated the touchpad in the BIOS; then, the installation succeeded.

    Afterwards, I deactivated the touchpad again, and most of the system, including the usb mouse, is working without problems.

  3. #13
    Just Joined!
    Join Date
    Mar 2006
    Posts
    1
    I have installed/reinstalled Suse 10 tons of times by now, on my Inspiron 8600. Out of all those, my USB mice have worked fine in just a couple of cases. Once, I was able to use my USB mouse during the setup also.

    But now, the last time I reinstalled it, I connected two USB mice and they all worked fine, touchpad and BOTH usb mice. I could move the pointer with either of them. BUT, after I restarted, I have just one USB mouse connected in addition to the touchpad and it refuses to work.

    It is wonderfully displayed in the Hardware Information section of Yast but just dosen't work! Anybody know the reason why? Enabling/disabling the touchpad from the BIOS dosen't seem like a neat option. TIA

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •