Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    System:    Host: linux Kernel: 3.13.0-24-generic i686 (32 bit gcc: 4.8.2) 
               Desktop: Xfce 4.11.6 (Gtk 2.24.23) Distro: Ubuntu 14.04 trusty 
    Machine:   System: Dell product: Latitude XT2
               Mobo: Dell model: 0HJ48R Bios: Dell v: A01 date: 05/07/2009
    CPU:       Dual core Intel Core2 Duo U9600 (-MCP-) cache: 3072 KB
               flags: (lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 6378 
               Clock Speeds: 1: 1601 MHz 2: 800 MHz
    Graphics:  Card: Intel Mobile 4 Series Integrated Graphics Controller
               bus-ID: 00:02.0
               Display Server: 1.15.1 drivers: intel (unloaded: fbdev,vesa)
               Resolution: 80x24
    Audio:     Card Intel 82801I (ICH9 Family) HD Audio Controller 
               driver: snd_hda_intel bus-ID: 00:1b.0 
               Sound: Advanced Linux Sound Architecture v: k3.13.0-24-generic
    Network:   Card-1: Intel WiFi Link 5100
               driver: iwlwifi v: in-tree: bus-ID: 0c:00.0
               IF: wlan0 state: up mac: <filter>
               Card-2: Intel 82567LM Gigabit Network Connection
               driver: e1000e v: 2.3.2-k port: efe0 bus-ID: 00:19.0
               IF: eth0 state: down mac: <filter>
    Drives:    HDD Total Size: 8.2GB (61.9% used)
               ID-1: USB /dev/sda model: USB_2.0_FD size: 8.2GB
    Partition: ID-1: / size: 4.0G used: 233M (7%) fs: overlayfs dev: N/A 
    RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
    Sensors:   System Temperatures: cpu: 51.5C mobo: N/A 
               Fan Speeds (in rpm): cpu: N/A 
    Info:      Processes: 167 Uptime: 14 min Memory: 403.9/1968.7MB 
               Init: Upstart runlevel: 2 Gcc sys: 4.8.2 
               Client: Shell (bash 4.3.111) inxi: 2.1.28
    Touchscreen 50 dollar Dell XT2 came in and am running Linux lite USB live right now. No broadcom wireless (you should see my grin).
    No hard drive in this yet but it uses the mini sata 1.8 drive. The ram slot B will take a 4 gig stick. The other 1 gig stick looks to be a permanent
    soldered in 1 gig mainboard ram chips in a row like part of the motherboard.

    Killer part is. Sound works. Touch screen works. Wifi works I moved the mouse arrow with my finger and hit the reply button and got the reply box.
    This screen is supposed to use a wacom type pen so imagine my suprise moving the cursor with my finger during a live session.
    I just pivoted the screen and laid it down on the keyboard (like a tablet), mouse cursor still responded to touch.

    Not bad for a 700MB live cd session. oh yeah. Here is the repos

    linux@linux:~$ inxi -r
    Resuming in non X mode: glxinfo not found. For package install advice run: inxi --recommends
    Repos:     Active apt sources in file: /etc/apt/sources.list
               deb trusty main restricted
               deb-src trusty main restricted
               deb trusty-updates main restricted
               deb-src trusty-updates main restricted
               deb trusty universe
               deb-src trusty universe
               deb trusty-updates universe
               deb-src trusty-updates universe
               deb trusty multiverse
               deb-src trusty multiverse
               deb trusty-updates multiverse
               deb-src trusty-updates multiverse
               deb trusty-backports main restricted universe multiverse
               deb-src trusty-backports main restricted universe multiverse
               deb trusty-security main restricted
               deb-src trusty-security main restricted
               deb trusty-security universe
               deb-src trusty-security universe
               deb trusty-security multiverse
               deb-src trusty-security multiverse
               deb trusty partner
               deb beryl main
               Active apt sources in file: /etc/apt/sources.list.d/ehoover-compholio-trusty.list
               deb trusty main
               Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
               deb stable main
               Active apt sources in file: /etc/apt/sources.list.d/google-talkplugin.list
               deb stable main
               Active apt sources in file: /etc/apt/sources.list.d/libreoffice-ppa-trusty.list
               deb trusty main
               Active apt sources in file: /etc/apt/sources.list.d/mumble-release-trusty.list
               deb trusty main
               Active apt sources in file: /etc/apt/sources.list.d/otto-kesselgulasch-gimp-trusty.list
               deb trusty main
               Active apt sources in file: /etc/apt/sources.list.d/steam.list
               deb [arch=amd64,i386] precise steam
               deb-src [arch=amd64,i386] precise steam
               Active apt sources in file: /etc/apt/sources.list.d/team-xbmc-ppa-trusty.list
               deb trusty main
               Active apt sources in file: /etc/apt/sources.list.d/ubuntu-wine-ppa-trusty.list
               deb trusty main
    120 gig SSD new or used I can get for between 50 to 60. If I get lucky, less. 4 gig stick is 28 bucks or so.
    Need a power adapter also, but the wifes Dell E4310 power brick is working to charge this thing up.
    Battery indicator in linux lite says I have 4 hours so looks like my battery is AOK.

    Pretty happy so far with this purchase. Moves snappy so far on this 8 gig pendrive.

    linux@linux:~$ sudo fdisk -l
    Disk /dev/sda: 8166 MB, 8166703104 bytes
    224 heads, 63 sectors/track, 1130 cylinders, total 15950592 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disk identifier: 0xc3072e18
       Device Boot      Start         End      Blocks   Id  System
    /dev/sda1   *          56    15950591     7975268    c  W95 FAT32 (LBA)
    I tried persistence, when making this in unetbootin in Mint 17. I guess I will see if it takes (I doubt it)
    Maybe make a Puppy usb instead and just keep a save file on usb or slitaz or Antix now that I know it has
    intel instead of broadcom. That was why I went with Linux Lite first. Figured they had a Broadcom support built in
    during a live session. Crunchbang or AntiX would have been next.

    Pretty cherry netbook/tablet for round about 50 bucks. I like it.

    I tried persistence, when making this in unetbootin in Mint 17. I guess I will see if it takes (I doubt it)
    It took/works.

    linux@linux:~$ df -h
    Filesystem      Size  Used Avail Use% Mounted on
    /cow            4.0G  253M  3.5G   7% /
    udev            973M  4.0K  973M   1% /dev
    tmpfs           197M  1.4M  196M   1% /run
    /dev/sda1       7.6G  4.8G  2.9G  63% /cdrom
    /dev/loop0      670M  670M     0 100% /rofs
    none            4.0K     0  4.0K   0% /sys/fs/cgroup
    tmpfs           985M   40K  985M   1% /tmp
    none            5.0M     0  5.0M   0% /run/lock
    none            985M   80K  985M   1% /run/shm
    none            100M   24K  100M   1% /run/user
    Last edited by rokytnji; 08-08-2014 at 03:32 AM.
    I refuse to let fear and fear of others rule my life. It puts my humanity at risk.
    Accepting Death is the only way to stay alive.

  2. #12
    Linux Engineer TNFrank's Avatar
    Join Date
    Jul 2013
    Avondale, AZ.
    Since it has a Touch Screen you should download Android x86 and burn the .iso to CD or DVD if you're out of CD's like I was then boot to it and do an actual Install to a USB thumb drive. That way it will have persistence and you can play around with Android with the Touch Screen.
    I've found it's a handy solution to my OBD II "problem" since there are a ton of OBD II apps in the Google Play Store to be had that run on Android but I was having a hard time finding anything to install on my laptop running Linux.
    Also, it's just cool running Android on something other then a phone or tablet, LOL. Anyway, congrats on the new toy, sounds like it's going to be pretty cool.

    Also, finally sold my riding lawn mower today and got some cash so I ordered a 64GB KingSpec SSD and a 2GB stick of DDR2-667 to put into the Dell D420. That'll max out the memory to a full 2.5GB's of RAM and get that slower then heck 4200rpm HDD out of the Notebook and get a faster SSD into it. Should be a pretty slick little "Take A Long" to use when I go somewhere.
    Oh well, talk to ya' later.
    No matter where ya' go, there ya' are.

  3. #13
    Linux Engineer TNFrank's Avatar
    Join Date
    Jul 2013
    Avondale, AZ.
    Well, I did manage to sell my #2 Testing laptop and got the funds to buy a Dell D630 with a Core 2 Duo 2.2GHz processor, 3GB of RAM and an 80GB HDD soon to be replaced by the Kingston 32GB SSD out of my #1. I'll put the 80GB HDD into my #1 and put it up for sale.
    Trying to get it whittled down to just two laptops, which I now have(Dell D420 and D630) and get both set up the way I want them. I want to bump the RAM up to 4GB in the D630 and get a 64GB SSD for it as well so both will have the same size SSD's.
    Shouldn't be too hard to do once I sell my #1 NC6400 and "Jr.", my NC4400. It's just really hard to find folks around here that know what Linux is and how much better it is then Windows for surfing the web and doing stuff on your computer.
    Fortunately the guy that's buying my #2 NC6400 has been running Linux for around 10 years and understands what it is. I'm going to try to talk him into buying my NC4400 when he comes to pick up the #2 NC6400 today. That'll give me funds for a 2GB stick of RAM and a 64GB SSD for the D630.
    Seems like half of the fun is fixin' up the computers that you get, the other half is doing the install of a good Linux Distro and the final half is running it.
    No matter where ya' go, there ya' are.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts